<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Volcanism, the Chicxulub impact and the K-Pg event. | Letters from Gondwana.</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://paleonerdish.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/book-lite/js/html5.js" type="text/javascript"></script>
<![endif]-->


	<style type="text/css">
		 .widget-area {
		 	width: 100%;
		 }
	</style>
<meta name="google-site-verification" content="xcdUeqTCB2wfMje9NlUDlIgMWHI5ma55q9XdzLLeOSM" />
<meta name="msvalidate.01" content="1766E3054BD5719D188F46A4E6D91D1E" />
<meta name="p:domain_verify" content="paleonerdish.wordpress.com" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Letters from Gondwana. &raquo; Feed" href="https://paleonerdish.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Letters from Gondwana. &raquo; Comments Feed" href="https://paleonerdish.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Letters from Gondwana. &raquo; Volcanism, the Chicxulub impact and the K-Pg&nbsp;event. Comments Feed" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UltuAyEMvFCptVISpR9Vz2JYlyUxa4RZRbl9oZsor5Yf8MCMx9jAKRknc6G5QFxM4sWHWeGUnESjMTCdn9C7U32Dv2UcjqRwoJLQHc0veqFbFn/zkTziqOBZLHIvdSbGQqNJouUJ9WROMtXzmLA0RqQxIDHFSuvJYtpdVS2c6nO6NmuHrE2ZVE1dY1iiKVM1etWtx5AWC1ak9akQaDkzdS3C6Kk+XcUFZBMq5RGs4gCzlPXyGvSyehLD4rAEmR+A+WYMuT+RNsoaeqisO9gToWvJLeZb1KO3+a6VgE6Ym9dl76kuXanlyCP4bxTT5u4HfsXPYTvsPvbbYbM//ADS0y14?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paleonerdish.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The oldest Archaeopteryx' href='https://paleonerdish.wordpress.com/2018/01/26/the-oldest-archaeopteryx/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/" />
<link rel='shortlink' href='https://wp.me/p3ihHu-3dN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpaleonerdish.wordpress.com%2F2018%2F02%2F09%2Fvolcanism-the-chicxulub-impact-and-the-k-pg-event%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpaleonerdish.wordpress.com%2F2018%2F02%2F09%2Fvolcanism-the-chicxulub-impact-and-the-k-pg-event%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Volcanism, the Chicxulub impact and the K-Pg event." />
<meta property="og:url" content="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/" />
<meta property="og:description" content="It was the best of times. It was the worst of times. The end of the Mesozoic era at ca. 66 million years ago (Ma) is marked by one of the most severe biotic crisis in Earth&#8217;s history: the Cre…" />
<meta property="article:published_time" content="2018-02-09T13:36:13+00:00" />
<meta property="article:modified_time" content="2018-02-09T13:36:13+00:00" />
<meta property="og:site_name" content="Letters from Gondwana." />
<meta property="og:image" content="https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ferwen" />
<meta name="twitter:text:title" content="Volcanism, the Chicxulub impact and the K-Pg&nbsp;event." />
<meta name="twitter:image" content="https://paleonerdish.files.wordpress.com/2018/02/images.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ferwen" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://paleonerdish.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://paleonerdish.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://paleonerdish.wordpress.com/osd.xml" title="Letters from Gondwana." />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<style type="text/css">

	
		#masthead {
			background: url( https://s0.wp.com/wp-content/themes/pub/book-lite/images/default-header.jpg ) center 0 no-repeat;
			margin-top: 0;
			padding-bottom: 0;
			max-width: 100%;
			height: 500px;
			position: relative;
			background-attachment: fixed;
		}
		.admin-bar #masthead {
			background-position: center 28px;
		}
		hgroup {
			position: absolute;
			bottom: 50px;
			width: 100%;
		}
		.site-title {
			max-width: 750px;
			margin: auto;
		}
		h2.site-description {
			max-width: 550px;
		}
		.site-title,
		.site-description {
			color: #fff		}
		#page {
			max-width: 100%;
		}
		#main,
		#colophon {
			max-width: 750px;
			margin: 0 auto;
		}
		.main-navigation {
			background: rgba(0,0,0,.7);
		}
		.main-navigation ul a {
			color: #ccc;
		}
		.main-navigation ul li:after {
			color: #ccc;
		}
		.main-navigation li.current_page_item a,
		.main-navigation li.current-menu-item a {
			color: #888;
		}
		.main-navigation ul li:first-child {
			background: none;
		}

			</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Letters from Gondwana." /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Paleontology, books and other stuff." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://paleonerdish.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Volcanism, the Chicxulub impact and the K-Pg&nbsp;event. | Letters from Gondwana. on WordPress.com" />
<meta name="description" content="It was the best of times. It was the worst of times. The end of the Mesozoic era at ca. 66 million years ago (Ma) is marked by one of the most severe biotic crisis in Earth&#039;s history: the Cretaceous-Paleogene (K-Pg) mass extinction. During the event, three-quarters of the plant and animal species on Earth disappeared,&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			color: #ffffff;
		}
	
	</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'book-lite', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-12387 single-format-standard mp6 customizer-styles-applied custom-header highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul>
<li ><a href="https://paleonerdish.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://paleonerdish.wordpress.com/about/">About</a></li>
</ul></div>
		</nav><!-- .site-navigation .main-navigation -->
		<hgroup>
			<h1 class="site-title"><a href="https://paleonerdish.wordpress.com/" title="Letters from Gondwana." rel="home">Letters from Gondwana.</a></h1>
			<h2 class="site-description">Paleontology, books and other stuff.</h2>
		</hgroup>
	</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
					<nav role="navigation" id="nav-above" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://paleonerdish.wordpress.com/2018/01/26/the-oldest-archaeopteryx/" rel="prev"><span class="meta-nav">&larr;</span> The oldest Archaeopteryx</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-12387" class="post-12387 post type-post status-publish format-standard hentry category-uncategorized tag-chicxulub tag-cretaceous-extinction tag-deccan-traps tag-earth-sciences tag-geology tag-volcanism">
	<header class="entry-header">
		<h1 class="entry-title">Volcanism, the Chicxulub impact and the K-Pg&nbsp;event.</h1>
				<div class="entry-meta">
			Posted on <a href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/" title="1:36 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-09T13:36:13+00:00" pubdate>02/09/2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://paleonerdish.wordpress.com/author/ferwen04/" title="View all posts by ferwen" rel="author">ferwen</a></span></span><span class="cats-links"> </span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-shortcode="caption" id="attachment_12406" style="max-width: 799px" class="wp-caption aligncenter"><img data-attachment-id="12406" data-permalink="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/images/#main" data-orig-file="https://paleonerdish.files.wordpress.com/2018/02/images.jpg?w=789&#038;h=475" data-orig-size="289,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://paleonerdish.files.wordpress.com/2018/02/images.jpg?w=789&#038;h=475?w=289" data-large-file="https://paleonerdish.files.wordpress.com/2018/02/images.jpg?w=789&#038;h=475?w=289" class="wp-image-12406" src="https://paleonerdish.files.wordpress.com/2018/02/images.jpg?w=789&#038;h=475" alt="" width="789" height="475" srcset="https://paleonerdish.files.wordpress.com/2018/02/images.jpg 289w, https://paleonerdish.files.wordpress.com/2018/02/images.jpg?w=150&amp;h=90 150w" sizes="(max-width: 789px) 100vw, 789px" /><p class="wp-caption-text">The Deccan traps</p></div>
<p>It was the best of times. It was the worst of times. The end of the Mesozoic era at ca. 66 million years ago (Ma) is marked by one of the most severe biotic crisis in Earth&#8217;s history: the Cretaceous-Paleogene (K-Pg) mass extinction. During the event, three-quarters of the plant and animal species on Earth disappeared, including non-avian dinosaurs, other vertebrates, marine reptiles and invertebrates, planktonic foraminifera and ammonites. Marine ecosystems lost about half of their species while freshwater environments shows low extinction rates, about 10% to 22% of genera.</p>
<p>Two events were linked to this mass extinction: the eruption of the Deccan Traps large igneous province, and the Chicxulub meteorite impact. Early work speculated that the Chicxulub impact triggered large-scale mantle melting and initiated the Deccan flood basalt eruption. Precise dating of both, the impact and the flood basalts, show that the earliest eruptions of the Deccan Traps predate the impact. But, the Chicxulub impact, and the enormous Wai Subgroup lava flows of the Deccan Traps continental flood basalts appear to have occurred very close together in time. Recent studies suggest a possible association between the Chicxulub impact and variations in the progression of Deccan Traps eruptions. Seismic modeling indicates that the impact could have generated seismic energy densities of order 0.1–1.0 J/m3 throughout the upper ∼200 km of Earth’s mantle, sufficient to trigger volcanic eruptions worldwide.</p>
<div data-shortcode="caption" id="attachment_11489" style="max-width: 760px" class="wp-caption aligncenter"><img data-attachment-id="11489" data-permalink="https://paleonerdish.wordpress.com/2017/08/29/dark-skies-at-the-end-of-the-cretaceous/chicxulub-2/#main" data-orig-file="https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg?w=750&#038;h=616" data-orig-size="802,659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chicxulub" data-image-description="" data-medium-file="https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg?w=750&#038;h=616?w=300" data-large-file="https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg?w=750&#038;h=616?w=750" class="size-full wp-image-11489" src="https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg?w=750&#038;h=616" alt="" width="750" height="616" srcset="https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg?w=750&amp;h=616 750w, https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg?w=150&amp;h=123 150w, https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg?w=300&amp;h=247 300w, https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg?w=768&amp;h=631 768w, https://paleonerdish.files.wordpress.com/2017/08/chicxulub.jpg 802w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Gravity anomaly map of the Chicxulub impact structure (From Wikimedia Commons)</p></div>
<p>The oceanic crust records the history of temporal variations in seafloor magmatism continuously and at high resolution through geologic time. Around the time of the Chicxulub impact, 23,000 to 230,000 cubic miles of magma erupted out of the mid-ocean ridges, all over the globe. One of the largest eruptive events in Earth’s history. This pulse of global marine volcanism played an important role in the environmental crisis at the end of the Cretaceous, through magmatism by extruding large volumes of basalt and releasing volcanic gases or through enhanced hydrothermal venting driven by magmatic intrusion. Marine volcanism also provides a potential source of oceanic acidification.</p>
<p>The Chicxulub impact released an estimated energy equivalent of 100 teratonnes of TNT and produced high concentrations of dust, soot, and sulfate aerosols in the atmosphere. The decrease of sunlight caused a drastic short-term global reduction in temperature (15 °C on a global average, 11 °C over the ocean, and 28 °C over land). While the surface and lower atmosphere cooled, the tropopause became much warmer, eliminate the tropical cold trap and allow water vapor mixing ratios to increase to well over 1,000 ppmv in the stratosphere. Those events accelerated the destruction of the ozone layer. During this period, UV light was able to reach the surface at highly elevated and harmful levels.</p>
<p>&nbsp;</p>
<p>References:</p>
<p>Joseph S. Byrnes and Leif Karlstrom, Anomalous K-Pg–aged seafloor attributed to impact-induced mid-ocean ridge magmatism, Sci Adv 4 (2), eaao2994, <a href="http://advances.sciencemag.org/content/4/2/eaao2994">DOI: 10.1126/sciadv.aao2994</a></p>
<p>Charles G. Bardeen, Rolando R. Garcia, Owen B. Toon, and Andrew J. Conley, On transient climate change at the Cretaceous−Paleogene boundary due to atmospheric soot injections, PNAS 2017 ; published ahead of print August 21, 2017 <a href="http://www.pnas.org/content/early/2017/08/15/1708980114">DOI: 10.1073/pnas.1708980114</a></p>
<div id="atatags-370373-5a7de2b131266">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a7de2b131266', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a7de2b1312cc">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a7de2b1312cc',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a7de2b131303">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a7de2b131303',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1544953161" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1544953161");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1544953161",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-648710412" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-648710412");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-648710412",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12387" class="share-twitter sd-button share-icon" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12387" class="share-facebook sd-button share-icon" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12387" class="share-google-plus-1 sd-button share-icon" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12387" class="share-pinterest sd-button share-icon" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-48686956-12387-5a7de2b132a8d' data-src='//widgets.wp.com/likes/index.html?ver=20180207#blog_id=48686956&amp;post_id=12387&amp;origin=paleonerdish.wordpress.com&amp;obj_id=48686956-12387-5a7de2b132a8d' data-name='like-post-frame-48686956-12387-5a7de2b132a8d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was tagged <a href="https://paleonerdish.wordpress.com/tag/chicxulub/" rel="tag">Chicxulub</a>, <a href="https://paleonerdish.wordpress.com/tag/cretaceous-extinction/" rel="tag">Cretaceous extinction</a>, <a href="https://paleonerdish.wordpress.com/tag/deccan-traps/" rel="tag">Deccan traps</a>, <a href="https://paleonerdish.wordpress.com/tag/earth-sciences/" rel="tag">Earth Sciences</a>, <a href="https://paleonerdish.wordpress.com/tag/geology/" rel="tag">Geology</a>, <a href="https://paleonerdish.wordpress.com/tag/volcanism/" rel="tag">Volcanism</a>. Bookmark the <a href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/" title="Permalink to Volcanism, the Chicxulub impact and the K-Pg&nbsp;event." rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-12387 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://paleonerdish.wordpress.com/2018/01/26/the-oldest-archaeopteryx/" rel="prev"><span class="meta-nav">&larr;</span> The oldest Archaeopteryx</a></div>		
	
	</nav><!-- #nav-below -->
	
				

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://paleonerdish.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="789c8bf399" /><input type="hidden" name="_wp_http_referer" value="/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fpaleonerdish.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12387' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d75357872" /></p>
<input type="hidden" name="genseq" value="1518199473" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

<div id="secondary">
		<div id="first" class="widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://paleonerdish.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://paleonerdish.wordpress.com/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/">Volcanism, the Chicxulub impact and the K-Pg&nbsp;event.</a>
									</li>
											<li>
					<a href="https://paleonerdish.wordpress.com/2018/01/26/the-oldest-archaeopteryx/">The oldest Archaeopteryx</a>
									</li>
											<li>
					<a href="https://paleonerdish.wordpress.com/2018/01/23/our-once-and-future-oceans/">Our once and future&nbsp;oceans</a>
									</li>
											<li>
					<a href="https://paleonerdish.wordpress.com/2018/01/17/introducing-caihong-juji/">Introducing Caihong juji</a>
									</li>
											<li>
					<a href="https://paleonerdish.wordpress.com/2018/01/12/the-last-terror-birds/">The last terror&nbsp;birds</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Fossil Friday Roundup: February 2, 2018 | PLOS Paleo Community" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://blogs.plos.org/paleocomm/2018/02/02/fossil-friday-roundup-february-2-2018/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="http://blogs.plos.org/paleocomm/2018/02/02/fossil-friday-roundup-february-2-2018/" rel="nofollow">Fossil Friday Roundu&hellip;</a> on <a href="https://paleonerdish.wordpress.com/2018/01/26/the-oldest-archaeopteryx/comment-page-1/#comment-4080">The oldest Archaeopteryx</a></td></tr><tr><td title="#91 Falcon Heavy, Hypatia, ʻOumuamua, Archaeopteryx y si las piedras hicieran caca | GeoCastAway" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://geocastaway.com/91" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://geocastaway.com/91" rel="nofollow">#91 Falcon Heavy, Hy&hellip;</a> on <a href="https://paleonerdish.wordpress.com/2018/01/26/the-oldest-archaeopteryx/comment-page-1/#comment-4072">The oldest Archaeopteryx</a></td></tr><tr><td title="Gabe" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://Paleonerdish.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7740cd8e72981cdcac1bee375186ff92?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://Paleonerdish.wordpress.com" rel="nofollow">Gabe</a> on <a href="https://paleonerdish.wordpress.com/2017/08/31/geomythology-on-cyclops-and-lestrigons/comment-page-1/#comment-4031">Geomythology: On Cyclops and&hellip;</a></td></tr><tr><td title="Fossil Friday Roundup: January 26, 2018 | PLOS Paleo Community" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://blogs.plos.org/paleocomm/2018/01/26/fossil-friday-roundup-january-26-2018/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://blogs.plos.org/paleocomm/2018/01/26/fossil-friday-roundup-january-26-2018/" rel="nofollow">Fossil Friday Roundu&hellip;</a> on <a href="https://paleonerdish.wordpress.com/2018/01/23/our-once-and-future-oceans/comment-page-1/#comment-3994">Our once and future&nbsp;ocean&hellip;</a></td></tr><tr><td title="Our once and future oceans | Letters from Gondwana." class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://paleonerdish.wordpress.com/2018/01/23/our-once-and-future-oceans/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://paleonerdish.wordpress.com/2018/01/23/our-once-and-future-oceans/" rel="nofollow">Our once and future&hellip;</a> on <a href="https://paleonerdish.wordpress.com/2017/10/24/brief-history-of-the-ocean-acidification-through-time-an-update/comment-page-1/#comment-3976">Brief history of the Ocean Aci&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://paleonerdish.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://paleonerdish.wordpress.com/2013/03/'>March 2013</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-1"><a href="https://paleonerdish.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://paleonerdish.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://paleonerdish.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://paleonerdish.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7740cd8e72981cdcac1bee375186ff92">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/paleonerdish.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/paleonerdish.wordpress.com\/wp-login.php?action=logout&_wpnonce=0068086c59","homeURL":"https:\/\/paleonerdish.wordpress.com\/","postID":"12387","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="48686956" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://paleonerdish.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Letters from Gondwana." />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fe849cc351" /><input type="hidden" name="_wp_http_referer" value="/2018/02/09/volcanism-the-chicxulub-impact-and-the-k-pg-event/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/paleonerdish.wordpress.com\/2018\/02\/09\/volcanism-the-chicxulub-impact-and-the-k-pg-event\/":12387};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"48686956","siteName":"Letters from Gondwana.","siteURL":"http:\/\/paleonerdish.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/book-lite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/paleonerdish.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpaleonerdish.wordpress.com%2F2018%2F02%2F09%2Fvolcanism-the-chicxulub-impact-and-the-k-pg-event%2F","themeURL":"","xhrURL":"https:\/\/paleonerdish.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4089bb90f4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7a5adf89c0\" \/>","referer":"https:\/\/paleonerdish.wordpress.com\/2018\/02\/09\/volcanism-the-chicxulub-impact-and-the-k-pg-event\/","canFollow":"1","feedID":"9149181","statusMessage":"","customizeLink":"https:\/\/paleonerdish.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpaleonerdish.wordpress.com%2F2018%2F02%2F09%2Fvolcanism-the-chicxulub-impact-and-the-k-pg-event%2F","postID":"12387","shortlink":"https:\/\/wp.me\/p3ihHu-3dN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/paleonerdish.wordpress.com\/12387","statsLink":"https:\/\/wordpress.com\/stats\/post\/12387\/paleonerdish.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Book Lite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 301 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/paleonerdish.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpaleonerdish.wordpress.com%2F2018%2F02%2F09%2Fvolcanism-the-chicxulub-impact-and-the-k-pg-event%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/paleonerdish.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"acd5e8ba53","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/paleonerdish.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpaleonerdish.wordpress.com%2F2018%2F02%2F09%2Fvolcanism-the-chicxulub-impact-and-the-k-pg-event%2F","blog_id":"48686956","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=48686956&v=wpcom&tz=0&user_id=0&subd=paleonerdish","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtOwzAM/SFSU8HQeEB8CkpTb3Wb22xnbH+/VKKjQlMlnmydm08C39m4FBWjwijQ45kc5kszyhOsqFBM9uVIUcDThAKnggUHG3uP/FesA4YqyaWDLqXJeFKcwyVY703AWBYHRedLX7WVdSlUSg1j9tcmUNzoYPvKm84yBCuKXDeTzshMc9gd+2eCsnWTbJmcUoqz6b49eonk3/JrfKyfxtef0axVD245y6kIehhRc+1lFmCr30QSUM1L8wxf9TIcEocNfU6i5uAtMchgmeJxmdX0GT7aXfv2vt+1r/vxBlu9zbw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "paleonerdish.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180207#ver=20180207' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'48686956','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'48686956','v':'wpcom','tz':'0','user_id':'0','post':'12387','subd':'paleonerdish'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118LnZMdHB3cU1xJT1QNlk5WEJZXXhCTys1WnkmMix4MWlPWC53aiZDeXQvcjBCfnY2YVh8ODhqS1RBQTduOWgmQiUzRFY0amxYTz1VY3hpNEYmby9Xd1N8ZENRR09QYTFTQSZSRVozWmNSOFU5WXMwbC1yeWN2RVhYQmo0RyttSGVySWVqUEJmUiV0diZba2RuZWpBel1dLEt8ZjV3NWMsLGh2Q2EzQjA3L0RjN1MvXz8mVWcwc01xMEZYS3F1cXV4UFF2QzA4ZDU2YkRpeSwyOSssTUhsRzdIQVBr'}]);
_stq.push([ 'clickTrackerInit', '48686956', '12387' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>